T-Rex of America Forum Index T-Rex of America
Forum for T-Rex Enthusiasts
 
Photo GalleryPhoto Gallery FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Running Hot?

 
Post new topic   Reply to topic    T-Rex of America Forum Index -> Technical
View previous topic :: View next topic  
Author Message
chicknfeet
Contributing Member


Joined: 04 Jun 2009
Posts: 416
Location: Los Angeles

PostPosted: Tue Jun 30, 2009 11:23 am    Post subject: Running Hot? Reply with quote

Ok so I am the proud owner of a 1400 however I am having one small problem which I never really encountered on a 1200.

HIGH ENGINE TEMPS Surprised

The temp gauge read 5 bars (or all the way to the top) anyone have any insight into this?

All comment would be greatly appreciated Very Happy
_________________
"OUT TO LUNCH" and not coming back.
Back to top
View user's profile Send private message Visit poster's website
Sexy_Rex
Contributing Member


Joined: 04 Jun 2009
Posts: 429
Location: Redondo Beach, CA

PostPosted: Tue Jun 30, 2009 11:41 am    Post subject: Reply with quote

Mine has always run on the "hot" side. On the other Forum, Milsap measure the heat off the engine and the temp was in the more normal range. His conclusion was the gauge was not accurate.
_________________
2007 T-Rex 1400R - BMW Laguna Seca Blue -Turbo Powered
2003 Honda ST1300 - Candy Metalic Red
2002 Acura MDX
21 Speed Cannondale M300 Bicycle
Back to top
View user's profile Send private message Visit poster's website
chicknfeet
Contributing Member


Joined: 04 Jun 2009
Posts: 416
Location: Los Angeles

PostPosted: Tue Jun 30, 2009 11:43 am    Post subject: Reply with quote

good to hear Smile
_________________
"OUT TO LUNCH" and not coming back.
Back to top
View user's profile Send private message Visit poster's website
twn454
Killers Dad


Joined: 03 Jun 2009
Posts: 133
Location: Fort Washington, Md

PostPosted: Tue Jun 30, 2009 3:28 pm    Post subject: Reply with quote

Does your bike have the air deflector underneath, bottom side of the radiatior? If not it will make a world of diffference!
Back to top
View user's profile Send private message
chicknfeet
Contributing Member


Joined: 04 Jun 2009
Posts: 416
Location: Los Angeles

PostPosted: Tue Jun 30, 2009 4:45 pm    Post subject: Reply with quote

twn454 wrote:
Does your bike have the air deflector underneath, bottom side of the radiatior? If not it will make a world of diffference!


yes sir... I think I will add water wetter.
_________________
"OUT TO LUNCH" and not coming back.
Back to top
View user's profile Send private message Visit poster's website
JOHNNY



Joined: 04 Jun 2009
Posts: 247

PostPosted: Tue Jun 30, 2009 11:45 pm    Post subject: Reply with quote

WATER WETTER AND COOL AIDE are good to add to prestone or pure water. Since this was not enough , I am running with an extra fan. I am not to much of a computer expert but ,I will try to get Haya to take pictures and post them. Also had to replace the fuse for a 20 amp instead of 15. Running idle with hi-beam and 4 way flasher was not an issue. Test last 2 hours. Now running on race track , 240 miles in a day. Outside temperature was 90 degree. Turn off the motor for re-fuel only. Laughing Laughing
Back to top
View user's profile Send private message
chicknfeet
Contributing Member


Joined: 04 Jun 2009
Posts: 416
Location: Los Angeles

PostPosted: Wed Jul 01, 2009 1:51 pm    Post subject: Reply with quote

JOHNNY wrote:
WATER WETTER AND COOL AIDE are good to add to prestone or pure water. Since this was not enough , I am running with an extra fan. I am not to much of a computer expert but ,I will try to get Haya to take pictures and post them. Also had to replace the fuse for a 20 amp instead of 15. Running idle with hi-beam and 4 way flasher was not an issue. Test last 2 hours. Now running on race track , 240 miles in a day. Outside temperature was 90 degree. Turn off the motor for re-fuel only. Laughing Laughing


great thanks for the info... Looking forward to seeing some pics from haya
_________________
"OUT TO LUNCH" and not coming back.
Back to top
View user's profile Send private message Visit poster's website
haya
Contributing Member


Joined: 04 Jun 2009
Posts: 290
Location: Québec ,canada

PostPosted: Wed Jul 01, 2009 4:43 pm    Post subject: Reply with quote



Back to top
View user's profile Send private message
chicknfeet
Contributing Member


Joined: 04 Jun 2009
Posts: 416
Location: Los Angeles

PostPosted: Wed Jul 01, 2009 4:57 pm    Post subject: Reply with quote

thank you! Very Happy
_________________
"OUT TO LUNCH" and not coming back.
Back to top
View user's profile Send private message Visit poster's website
haya
Contributing Member


Joined: 04 Jun 2009
Posts: 290
Location: Québec ,canada

PostPosted: Wed Jul 01, 2009 7:22 pm    Post subject: Reply with quote

for the fan model . p.m johnny he can tell you the mod to do on the fan to fit well. me i put a switch and solenoide to control the fan.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    T-Rex of America Forum Index -> Technical All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group