T-Rex of America Forum Index T-Rex of America
Forum for T-Rex Enthusiasts
 
Photo GalleryPhoto Gallery FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

1100cc Engine #3 Rod Bearing Problem

 
Post new topic   Reply to topic    T-Rex of America Forum Index -> Mods & Stuff
View previous topic :: View next topic  
Author Message
Sexy_Rex
Contributing Member


Joined: 04 Jun 2009
Posts: 429
Location: Redondo Beach, CA

PostPosted: Thu Aug 04, 2011 8:40 am    Post subject: 1100cc Engine #3 Rod Bearing Problem Reply with quote

These engines are known for not delivering enough oil to the #3 rod bearing. Next thing you know is a blown engine. Mr Turbo in Houston has the fix. Send your oil pan to Terry. He makes a modification to the oil pan to relieve the problem. You will need to buy an OEM gasket from Kawasaki.
_________________
2007 T-Rex 1400R - BMW Laguna Seca Blue -Turbo Powered
2003 Honda ST1300 - Candy Metalic Red
2002 Acura MDX
21 Speed Cannondale M300 Bicycle
Back to top
View user's profile Send private message Visit poster's website
getmad2009



Joined: 11 Oct 2009
Posts: 668
Location: st colomban

PostPosted: Thu Aug 04, 2011 5:17 pm    Post subject: Reply with quote

that's good........long time problems......... Cool
_________________
si ca marche pas.....prend un marteau
si ca marche pas plus ......
prend un plus gros marteau......
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    T-Rex of America Forum Index -> Mods & Stuff All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group